Lỗ hổng bảo mật nghiêm trọng trên WooCommerce được phát hiện ngày 13/07/2021

Ngày 13 tháng 7 năm 2021, một lỗ hổng bảo mật nghiêm trọng liên quan đến WooCommerce và plugin WooCommerce Blocks đã được nhà nghiên cứu bảo mật Josh xác định và thông báo qua HackerOne security program.

Lỗ hổng này sẽ ảnh hưởng đến các version 3.3 -> 5.5 của WooCommerce và 2.5 -> 5.5 với plugin WooCommerce Blocks.

Ngay lập tức đội ngũ phát triển của WooCommerce đã công bố vấn đề này và tung bản vá lỗi.

Hiện WordPress.org cũng đẩy mạnh việc bắt buộc update với các website đang sử dụng WooCommerce dễ bị tấn công.

Đây là một phương pháp khá hiệm vì lo ngại số lượng lớn đang sử dụng plugin này bị tấn công ồ ạt.

WooCommerce cũng đã tung ra rất nhiều bản vá lỗi cho tất cả các phiên bản từ 3.3 trở đi.

Theo thông kê chỉ có 7,2% cài đặt WooCommerce đang sử dụng phiên bản 5.5+.

Hơn một nửa số cửa hàng (51,7%) đang chạy phiên bản cũ hơn 5.1.

yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 - Lỗ hổng bảo mật nghiêm trọng trên WooCommerce được phát hiện ngày 13/07/2021

Có thể thấy phần đa phần các website đang sử dụng WooCommerce đều có nguy cơ bị tấn công tai thời điểm hiện tại.

WooCommerce cũng chưa có xác nhận cụ thể về việc liệu lỗ hổng bảo mật có bị khai thác không.

Lời khuyên đến từ họ là bạn hãy thay đổi thông tin mật khẩu ngay sau khi update bản vá lỗi.

Mặc dù đây là lỗ hổng bảo mật tương đối nghiêm trọng nhưng đã được khắc phục ngay lập tức.

Hãy backup và update ngay lập tức nhé.

Mẫu Website Được Xem Nhiều